A vulnerability has been discovered in Slider Revolution Responsive plugin for WordPress which could make thousands of sites at risk. The Slider Revolution Responsive plugin is used on more then 1,000 themes, a large majority of the themes are purchased from ThemeForest.

The security vulnerability exists for all versions of Slider Revolution released before February 2014. Any version lower then 4.2 contains this exploit.

It is recommended that you upgrade to the latest version of Revolution Slider plugin to fix the vulnerability. If you have purchased a theme that uses the Revolution Slider plugin then please check for theme updates from your theme provider or purchase a new copy of
Revolution Slider from here.

Leave Comment

Your email address will not be published. Required fields are marked *

clear formSubmit